Linux: Instalar Sopcast en Ubuntu/Mint

Tenemos que descargar e instalar el paquete sp-auth correspondiente a nuestro sistema (es decir, 32 o 64 bits). Para ello copiamos los enlaces que os pongo a continuación en nuestro navegador para descargar el paquete .deb correspondiente:

Para 32 bits:

https://launchpadlibrarian.net/104453341/sp-auth_3.2.6~ppa1~precise3_i386.deb

Para 64 bits:

En la Terminal pondremos

sudo apt-get install libc6:i386

Descargamos el paquete correspondiente

https://launchpadlibrarian.net/104453519/sp-auth_3.2.6~ppa1~precise3_amd64.deb

Una vez descargado el paquete podemos instalarlo y satisfacer las dependencias usando la terminal. Para hacerlo abrimos la terminal ponemos los siguientes comandos:

cd Descargas

sudo dpkg -i sp-auth_3.2.6~ppa1~precise3_*.deb

sudo apt-get -f install

Cuando este paquete esté instalado descargamos Sopcast, escogiendo una vez más el que corresponda a nuestro sistema operativo. Para ello copiamos el enlace correspondiente y lo pegamos en el navegador como en el primer paso.

Para 32 bits:

https://launchpadlibrarian.net/105202958/sopcast-player_0.8.5~ppa~precise1_i386.deb

Para 64 bits:

https://launchpadlibrarian.net/105202790/sopcast-player_0.8.5~ppa~precise1_amd64.deb

Volvemos de nuevo a la terminal, estando situados en la carpeta Descargas, para instalar las dependencias con los siguientes comandos:

sudo dpkg -i sopcast-player_0.8.5~ppa~precise1_*.deb

sudo apt-get -f install

Cuando se haya instalado cerramos la terminal y ya tendremos disponible Sopcast buncándolo en el Menu o Dash.

PD: Puede que los que estén en 64bits tengan error al instalar porque no se satisfacen las dependencias. Para solucionarlo solo hay que ir al Centro de software e instalar el paquete «ia32-libs» antes de realizar el proceso explicado anteriormente.

Fuente: http://starmasked.blogspot.com.es/2014/05/p-margin-bottom-0.html

Añadir un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *